Wednesday, October 26, 2005

jManage will continue to use Apache 2.0 license

jManage was considering moving to LGPL, starting with 1.0 release. Based on the user feedback, jManage team has decided to continue with the Apache 2.0 license.

We have also started releasing 1.0 builds under Apache 2.0. These are available for download here.



1 comment:

bookworm said...

Does anyone know about the download links to jManage 2.0 under Apache 2.0 license?

Thanks.